I have bug on sound

xKingArthur
Private First Class
Private First Class
Posts: 66

Re: I have bug on sound

Post#11 » Sat, Jan 09, 2016 5:39 pm

Thank you, they should get it fixxed in one day but it will take them more like 1 week.

User avatar
BBalloons
Sergeant First Class
Sergeant First Class
Posts: 560
Contact:

Re: I have bug on sound

Post#12 » Sat, Jan 09, 2016 7:13 pm

xKingArthur wrote:Thank you, they should get it fixxed in one day but it will take them more like 1 week.



Probably longer than that :/
Hi there! I have a YouTube Channel on which I upload WarRock Montages :D https://www.youtube.com/channel/UCXjpJ_ ... Pw684hnrJQ

zxczxc1
Staff Sergeant
Staff Sergeant
Posts: 467

Re: I have bug on sound

Post#13 » Sat, Jan 09, 2016 7:32 pm

BBalloons wrote:
xKingArthur wrote:Thank you, they should get it fixxed in one day but it will take them more like 1 week.



Probably longer than that :/


Oh when you think they fixed that

User avatar
GhostSec
Private Second Class
Private Second Class
Posts: 15

Re: I have bug on sound

Post#14 » Sat, Jan 09, 2016 9:18 pm

That's not your issue, thats issue with client itself, server sided mate. Since NX refuses to update/Fix anything.
We Are Ghost That You Created Beyond The Shadows

zxczxc1
Staff Sergeant
Staff Sergeant
Posts: 467

Re: I have bug on sound

Post#15 » Sun, Jan 10, 2016 1:42 am

GhostSec wrote:That's not your issue, thats issue with client itself, server sided mate. Since NX refuses to update/Fix anything.


I am waiting for next update maybe they are succes to fix that

User avatar
BBalloons
Sergeant First Class
Sergeant First Class
Posts: 560
Contact:

Re: I have bug on sound

Post#16 » Sun, Jan 10, 2016 12:22 pm

arkadanseverim wrote:Thank you for bringing this issue to our attention. We do consider this an urgent matter and we have already informed our developers of the situation. They should be fixing it shortly. We are sorry for the inconvenience.

[GM]NXMilu


Thank you!
Hi there! I have a YouTube Channel on which I upload WarRock Montages :D https://www.youtube.com/channel/UCXjpJ_ ... Pw684hnrJQ

arkadanseverim
Sergeant First Class
Sergeant First Class
Posts: 533

Re: I have bug on sound

Post#17 » Mon, Jan 11, 2016 9:13 pm

I think they will fix it next maintenance

User avatar
BBalloons
Sergeant First Class
Sergeant First Class
Posts: 560
Contact:

Re: I have bug on sound

Post#18 » Mon, Jan 11, 2016 9:16 pm

arkadanseverim wrote:I think they will fix it next maintenance


I hope...
Hi there! I have a YouTube Channel on which I upload WarRock Montages :D https://www.youtube.com/channel/UCXjpJ_ ... Pw684hnrJQ

arkadanseverim
Sergeant First Class
Sergeant First Class
Posts: 533

Re: I have bug on sound

Post#19 » Mon, Jan 11, 2016 10:23 pm

BBalloons wrote:
arkadanseverim wrote:I think they will fix it next maintenance


I hope...


everybody wants it

User avatar
BBalloons
Sergeant First Class
Sergeant First Class
Posts: 560
Contact:

Re: I have bug on sound

Post#20 » Mon, Jan 11, 2016 10:26 pm

arkadanseverim wrote:
BBalloons wrote:
arkadanseverim wrote:I think they will fix it next maintenance


I hope...


everybody wants it


Nexon will probably fix it in a month. Seriously...
Hi there! I have a YouTube Channel on which I upload WarRock Montages :D https://www.youtube.com/channel/UCXjpJ_ ... Pw684hnrJQ

Return to “WarRock: Problems”

Who is online

Users browsing this forum: No registered users and 1 guest

cron